Search found 5 matches

by HB9FIH
Sun Oct 28, 2018 8:05 am
Forum: Troubleshooting
Topic: Still no result..pse help
Replies: 1
Views: 310

Re: Still no result..pse help

Wow, now I got it.
I downloaded the Firmware easySetup2.0 from Jim Brown , and it works nearly perfect.
Also could now first time compile the firmware and upload (earlier always compile errors).

Now I am able to calibrate x/Y - is by 10mm abt 10.4mm)
by HB9FIH
Sat Oct 27, 2018 9:51 pm
Forum: Troubleshooting
Topic: Still no result..pse help
Replies: 1
Views: 310

Still no result..pse help

I built our Tarantula in May 18. Tried to calibrate, but time was not enough, so I had to break the work. ---- Now after months later I am back and are able to continue. ---- Tarantula with TITAN Extruder - no real print result. I know this is a calibration/setup problem. But I can not find the solu...
by HB9FIH
Tue May 29, 2018 8:43 am
Forum: Troubleshooting
Topic: Fresh setup but further ???
Replies: 4
Views: 728

Re: Fresh setup but further ???

Tnx a lot Roy.... yeah I studied several videos. No much steps further.....changed the Original Extruder to the Titan. Reversed the connections and printed again. Result is much better, but now I must set the new feed amount bc there are gears in Titan. Here the latest result 20180529_102331-800.jpg...
by HB9FIH
Mon May 28, 2018 6:52 pm
Forum: Troubleshooting
Topic: Fresh setup but further ???
Replies: 4
Views: 728

Re: Fresh setup but further ???

So far ok, after one day searching i am so fat to print.

But have trouble with filament transport...suddentlich .. if I push by hand then continues ...further
by HB9FIH
Mon May 28, 2018 11:58 am
Forum: Troubleshooting
Topic: Fresh setup but further ???
Replies: 4
Views: 728

Fresh setup but further ???

Hi Community We geot the Tarantula last week Now finished with ssembling and mechanical adjustments. Now the firmware says "Bigbot 3D" whatever this means... Fact: PreHeath Bed and Head -> OK I move axis y from contoller - yes bed moves - bed to front / to back is Y axis I move axis X from controlle...