Search found 84 matches

by Charles
Tue Oct 03, 2017 9:21 am
Forum: Troubleshooting
Topic: z axis not working well
Replies: 5
Views: 586

Re: z axis not working well

Possably a cable problem. Is it possable to swap the cable from the motor to MB with one of the other Axis to rule out a cable fault ?


Charles
by Charles
Thu Sep 28, 2017 8:03 am
Forum: General
Topic: Standard Tarantula Extruder and Flexible Filament ???????
Replies: 1
Views: 459

Re: Standard Tarantula Extruder and Flexible Filament ???????

Sometimes you can, It depends how flexible the filament is. Idealy you want a direct drive extruder without a bowden tube. Flexible filaments can bend and jam inside the bowden tube. I have a genuine E3D and a Titan Clone mounted directly on the E3D. I did have to print a new carriage to mount it on...
by Charles
Tue Aug 29, 2017 6:55 am
Forum: Hardware
Topic: Kill Switch Installation on Tarantula ?
Replies: 7
Views: 761

Re: Kill Switch Installation on Tarantula ?

That Stop button on the LCD board is not realy a stop button as such. It's just a CPU reset button. If something goes wrong which is out of the control of the CPU that wont stop the problem. It's much safer to put an Emergency Stop button in the Supply which will certainly kill the whole machine.
by Charles
Thu Aug 24, 2017 4:28 am
Forum: Hardware
Topic: Warped heat bed
Replies: 2
Views: 884

Re: Warped heat bed

The Heatbeds are very low quality and warping is very normal. It gets worse due to the 4 way adjustment for bed leveling if you are not carefull. Glass is what most members here would be using. It does solve the issue.
by Charles
Mon Jul 03, 2017 5:57 am
Forum: Firmware
Topic: MKS-base 1.4 and PWM Support for Layer Fan
Replies: 3
Views: 3247

Re: MKS-base 1.4 and PWM Support for Layer Fan

Software PWM for the layer fan has always worked for me. I did not need to change any Marlin settings in the firmware. You do have to watch the min value though. The fan stalls below a certain value.


Charles
by Charles
Wed Jun 21, 2017 6:49 am
Forum: Firmware
Topic: Doing the Firmware Dance .......
Replies: 2
Views: 1250

Re: Doing the Firmware Dance .......

I have always recommended when writing firmware to use the restore failsafe after loading. It resets the Eeprom. After Restore then use save.
by Charles
Mon Jun 19, 2017 5:39 am
Forum: Hardware
Topic: Tevo titan Upgrade
Replies: 4
Views: 2579

Re: Tevo titan Upgrade

It's been out since the Black Widow. Titan Extruder was supplied standard on it.

Works fine. Clone seems just as good as a genuine Titan with an extruder.

It does fix the oozing problem with a bowden extruder. But it will limit speed slightly due to incresed wight on carriage.
by Charles
Fri Jun 16, 2017 12:59 am
Forum: Hardware
Topic: Tevo titan Upgrade
Replies: 4
Views: 2579

Re: Tevo titan Upgrade

I installed this quite some time ago. I had to print a new Carriage though. I also used a larger motor than the pancake. The next size up. But still smaller than the other motors.

I think I bought it direct from the Tevo online store. Not thru AliExpress.
by Charles
Thu Jun 01, 2017 2:47 am
Forum: Forum Support
Topic: Anyone else finding the Forum Performance to be Sloooow Lately ?
Replies: 17
Views: 1378

Re: Anyone else finding the Forum Performance to be Sloooow Lately ?

Generaly this site performs very well. I do check in many times per day. On the odd occasion is does get very slow. One day about a week ago i was not getting the page to load at all. I didnt continue waiting to see if it eventualy loaded. I just assumed the site was down. The next day it was ok ags...
by Charles
Wed May 31, 2017 5:24 am
Forum: Troubleshooting
Topic: Calibration
Replies: 4
Views: 1129

Re: Calibration

The Basic design of the Little Monster is rock solid. Unfortunatly though, Tevo has cut corners with the electronics. Mine is still sitting in the corner. I was totaly pissed off with Tevo about the absolutly crap Opto Endstops they supplied. 2 failed on the first home cycle. They did replace them t...