Thermal Runaway

Troubleshoot issues with the Tarantula
Post Reply
dibia
Posts: 1
Joined: Mon Feb 19, 2018 6:06 am

Thermal Runaway

Post by dibia » Mon Feb 19, 2018 6:14 am

Dear all
this is my first post
Till now TT goes well, now that i'm trying to print PETG it start to have Thermal Runaway when print
Tried different workaround changin firmware setting:

THERMAL_PROTECTION_PERIOD
*/
if ENABLED(THERMAL_PROTECTION_HOTENDS)
define THERMAL_PROTECTION_PERIOD 60 // Seconds
define THERMAL_PROTECTION_HYSTERESIS 8 // Degrees Celsius

ChangingTHERMAL_PROTECTION_PERIOD 60 // Seconds --> 90 second
Nothing, print start , hothend goes to 230 degree i set in the slicerm work for a 20 min more or less and the temeprature goes down, flip of a 3/4 degrees and i have the error

Tried also the pid calibration with fan on at 100% and 50%
M303 E0 S200 C8:

this the log
SENT: M106 S255
READ: ok
SENT: M105
READ: ok T:38.38 /0.00 B:21.60 /0.00 @:0 B@:0
SENT: M105
READ: ok T:38.31 /0.00 B:21.91 /0.00 @:0 B@:0
SENT: M105
READ: ok T:37.98 /0.00 B:21.52 /0.00 @:0 B@:0
SENT: M105
READ: ok T:37.75 /0.00 B:21.80 /0.00 @:0 B@:0
SENT: M105
READ: ok T:37.25 /0.00 B:22.23 /0.00 @:0 B@:0
SENT: M105
READ: ok T:36.79 /0.00 B:21.84 /0.00 @:0 B@:0
SENT: M105
READ: ok T:36.54 /0.00 B:21.91 /0.00 @:0 B@:0
SENT: M105
READ: ok T:36.17 /0.00 B:21.56 /0.00 @:0 B@:0
SENT: M105
READ: ok T:35.85 /0.00 B:21.91 /0.00 @:0 B@:0
SENT: M105
READ: ok T:35.90 /0.00 B:21.76 /0.00 @:0 B@:0
SENT: M105
READ: ok T:35.48 /0.00 B:22.23 /0.00 @:0 B@:0
SENT: M105
READ: ok T:35.44 /0.00 B:21.33 /0.00 @:0 B@:0
SENT: M105
READ: ok T:35.25 /0.00 B:21.48 /0.00 @:0 B@:0
SENT: M303 E0 S240 C8
READ: PID Autotune start
READ: T:34.90 /0.00 B:21.99 /0.00 @:127 B@:0
SENT: M105
READ: T:35.15 /0.00 B:21.41 /0.00 @:127 B@:0
SENT: M105
READ: T:34.43 /0.00 B:22.03 /0.00 @:127 B@:0
SENT: M105
READ: T:35.02 /0.00 B:22.11 /0.00 @:127 B@:0
SENT: M105
READ: T:35.85 /0.00 B:21.91 /0.00 @:127 B@:0
SENT: M105
READ: T:37.35 /0.00 B:21.72 /0.00 @:127 B@:0
SENT: M105
READ: T:39.02 /0.00 B:22.23 /0.00 @:127 B@:0
SENT: M105
READ: T:41.03 /0.00 B:21.33 /0.00 @:127 B@:0
SENT: M105
READ: T:43.46 /0.00 B:22.15 /0.00 @:127 B@:0
SENT: M105
READ: T:45.67 /0.00 B:21.87 /0.00 @:127 B@:0
READ: T:48.52 /0.00 B:22.27 /0.00 @:127 B@:0
READ: T:51.43 /0.00 B:21.99 /0.00 @:127 B@:0
READ: T:54.62 /0.00 B:21.68 /0.00 @:127 B@:0
READ: T:57.14 /0.00 B:21.91 /0.00 @:127 B@:0
READ: T:60.16 /0.00 B:21.91 /0.00 @:127 B@:0
READ: T:62.99 /0.00 B:21.33 /0.00 @:127 B@:0
READ: T:66.23 /0.00 B:21.68 /0.00 @:127 B@:0
READ: T:69.17 /0.00 B:21.64 /0.00 @:127 B@:0
READ: T:72.01 /0.00 B:21.99 /0.00 @:127 B@:0
READ: T:74.96 /0.00 B:21.91 /0.00 @:127 B@:0
READ: T:77.78 /0.00 B:21.76 /0.00 @:0 B@:0
READ: T:80.80 /0.00 B:22.07 /0.00 @:0 B@:0
READ: T:83.22 /0.00 B:21.91 /0.00 @:0 B@:0
READ: T:85.05 /0.00 B:22.38 /0.00 @:0 B@:0
READ: T:86.26 /0.00 B:22.46 /0.00 @:0 B@:0
READ: T:87.27 /0.00 B:22.81 /0.00 @:0 B@:0
READ: T:87.82 /0.00 B:22.07 /0.00 @:0 B@:0
READ: T:87.91 /0.00 B:22.03 /0.00 @:0 B@:0
READ: T:87.88 /0.00 B:22.07 /0.00 @:0 B@:0
READ: T:87.61 /0.00 B:21.80 /0.00 @:0 B@:0
READ: T:87.10 /0.00 B:22.07 /0.00 @:0 B@:0
READ: T:86.59 /0.00 B:22.23 /0.00 @:0 B@:0
READ: T:85.90 /0.00 B:21.99 /0.00 @:0 B@:0
READ: T:85.30 /0.00 B:21.84 /0.00 @:0 B@:0
READ: T:84.45 /0.00 B:21.91 /0.00 @:0 B@:0
READ: T:83.59 /0.00 B:21.95 /0.00 @:0 B@:0
READ: T:82.61 /0.00 B:22.27 /0.00 @:0 B@:0
READ: T:81.63 /0.00 B:22.27 /0.00 @:0 B@:0
READ: T:80.82 /0.00 B:21.76 /0.00 @:0 B@:0
READ: T:79.81 /0.00 B:21.52 /0.00 @:0 B@:0
READ: Error:Heating failed, system stopped! Heater_ID: 0
READ: Error:Printer halted. kill() called!

tried also with fan off, same error..

Strange thing.. if i try using slicer to goes to 230 degree the hotend goes without problem (so i think is not the thermistor)
HEEEELP:!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest