Bed Level Temp

Troubleshoot issues with the Black Widow
Post Reply
Closetender
Posts: 2
Joined: Sat Mar 25, 2017 7:43 am
Has thanked: 1 time

Bed Level Temp

Post by Closetender » Tue Mar 28, 2017 1:42 pm

i have tevo black widow now My heated bed is not reaching the desired temperature. When commanded to 110, it hovers on about 97. When commanded to 95, it hovers on 92.


i ready look google and don't find any answer or maybe i brain blank.there any suggestion .

thank you.

User avatar
Charles
Posts: 96
Joined: Thu Mar 23, 2017 5:02 pm
Has thanked: 5 times
Been thanked: 27 times

Re: BEd Level TEmp

Post by Charles » Tue Mar 28, 2017 2:11 pm

Their are a few possibilities.

First thing. Have you done a PID tune on the heat bed ?

If you have then a few thing to check if you have a multimeter. Measure the resistance of the heatbed while it's off. Measure the voltage at the heatbed when it's on.

Another possibility is if you are in a cold environment. You may need to add some insulation on the underside of the bed.

Charles

User avatar
Intranced
Posts: 13
Joined: Thu Mar 23, 2017 5:08 pm
Has thanked: 1 time
Been thanked: 2 times

Re: BEd Level TEmp

Post by Intranced » Wed Mar 29, 2017 6:13 pm

@Charles, is there a benefit to adding insulation even if you are not in a cold environment? Just thinking about current draw may be less therefore less chance to damaging the fragile psu's they sell? Also is the BW a 24v bed?

User avatar
Charles
Posts: 96
Joined: Thu Mar 23, 2017 5:02 pm
Has thanked: 5 times
Been thanked: 27 times

Re: BEd Level TEmp

Post by Charles » Thu Mar 30, 2017 1:45 am

Their is always a benifit. The heater will work more efficiently.

Closetender
Posts: 2
Joined: Sat Mar 25, 2017 7:43 am
Has thanked: 1 time

Re: Bed Level Temp

Post by Closetender » Fri Apr 07, 2017 3:08 pm

i will test, now waiting my insulation cotton arrive from aliexpress, thank advance.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest