Solved ! Problem after Firmware Update

The programming behind the Little Monster
Post Reply
roth
Posts: 4
Joined: Sat Jun 30, 2018 11:10 pm
Has thanked: 1 time
Been thanked: 1 time

Solved ! Problem after Firmware Update

Post by roth » Sat Jun 30, 2018 11:19 pm

36432298_655798381430156_5004830436891820032_n.jpg
I have make the first Update an than that.
I use a original Tevo Firmware.

It was a Firmware Problem.
When i use https://www.dropbox.com/s/tngyoqn6hqokl ... TLM_v2.zip it was ok.
But other Logos.
When i put the Tevo Logos on the Card it gave other problems.

Can anyone help me.

It was with the Firmware from Tevo Webside.
And with the Firmware from Alice YU from Tevo at Facebook.
But on Facebook is no bin File in the .zip.
And on the Firmware from Tevo Webside is the bin File from 2016.
You do not have the required permissions to view the files attached to this post.
Last edited by roth on Thu Jul 05, 2018 9:52 am, edited 1 time in total.

roth
Posts: 4
Joined: Sat Jun 30, 2018 11:10 pm
Has thanked: 1 time
Been thanked: 1 time

Re: Problem after Firmware Update

Post by roth » Wed Jul 04, 2018 10:04 am

I have testet a little further.
Tevo Version based on Version 1.2 from 2016.

All versions below 3.0 have the error.
Also the versions of https://github.com/makerbase-mks/MKS-TF ... %20version

Hardware defect?
I dont know.
For it to work again, a new firmware would have to be created based on TFT28_32_v3.0.2 Release file.zip.

Or another hardware unfortunately.
I also do not understand why that is.
https://github.com/makerbase-mks/MKS-TF ... TFT2.8-3.2

roth
Posts: 4
Joined: Sat Jun 30, 2018 11:10 pm
Has thanked: 1 time
Been thanked: 1 time

Re: Solved ! Problem after Firmware Update

Post by roth » Thu Jul 05, 2018 9:52 am

Tevo have send me a new Firmware. Tevo created this for me today.
It works again.
Who also has problems can contact me.

User avatar
GolesLigaMx
Posts: 1
Joined: Mon Jul 16, 2018 4:02 pm
Has thanked: 1 time

Re: Solved ! Problem after Firmware Update

Post by GolesLigaMx » Mon Jul 16, 2018 4:11 pm

Hi can u help me ? I need the files to the tevo lm tflash AND the touchscreen sd please

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest