Solved ! Problem after Firmware Update

The programming behind the Little Monster
Post Reply
roth
Posts: 5
Joined: Sat Jun 30, 2018 11:10 pm
Has thanked: 1 time
Been thanked: 1 time

Solved ! Problem after Firmware Update

Post by roth » Sat Jun 30, 2018 11:19 pm

36432298_655798381430156_5004830436891820032_n.jpg
I have make the first Update an than that.
I use a original Tevo Firmware.

It was a Firmware Problem.
When i use https://www.dropbox.com/s/tngyoqn6hqokl ... TLM_v2.zip it was ok.
But other Logos.
When i put the Tevo Logos on the Card it gave other problems.

Can anyone help me.

It was with the Firmware from Tevo Webside.
And with the Firmware from Alice YU from Tevo at Facebook.
But on Facebook is no bin File in the .zip.
And on the Firmware from Tevo Webside is the bin File from 2016.
You do not have the required permissions to view the files attached to this post.
Last edited by roth on Thu Jul 05, 2018 9:52 am, edited 1 time in total.

roth
Posts: 5
Joined: Sat Jun 30, 2018 11:10 pm
Has thanked: 1 time
Been thanked: 1 time

Re: Problem after Firmware Update

Post by roth » Wed Jul 04, 2018 10:04 am

I have testet a little further.
Tevo Version based on Version 1.2 from 2016.

All versions below 3.0 have the error.
Also the versions of https://github.com/makerbase-mks/MKS-TF ... %20version

Hardware defect?
I dont know.
For it to work again, a new firmware would have to be created based on TFT28_32_v3.0.2 Release file.zip.

Or another hardware unfortunately.
I also do not understand why that is.
https://github.com/makerbase-mks/MKS-TF ... TFT2.8-3.2

roth
Posts: 5
Joined: Sat Jun 30, 2018 11:10 pm
Has thanked: 1 time
Been thanked: 1 time

Re: Solved ! Problem after Firmware Update

Post by roth » Thu Jul 05, 2018 9:52 am

Tevo have send me a new Firmware. Tevo created this for me today.
It works again.
Who also has problems can contact me.

User avatar
GolesLigaMx
Posts: 1
Joined: Mon Jul 16, 2018 4:02 pm
Has thanked: 1 time

Re: Solved ! Problem after Firmware Update

Post by GolesLigaMx » Mon Jul 16, 2018 4:11 pm

Hi can u help me ? I need the files to the tevo lm tflash AND the touchscreen sd please

roth
Posts: 5
Joined: Sat Jun 30, 2018 11:10 pm
Has thanked: 1 time
Been thanked: 1 time

Re: Solved ! Problem after Firmware Update

Post by roth » Tue Jul 24, 2018 2:16 pm

You have a Pn

Sorry for so late Answer.

I did not receive any email notification and therefore did not know about it.

User avatar
royg
Posts: 116
Joined: Tue Mar 28, 2017 10:56 pm
Location: Australia
Has thanked: 38 times
Been thanked: 31 times

Re: Solved ! Problem after Firmware Update

Post by royg » Wed Jul 25, 2018 1:16 am

roth wrote:
Tue Jul 24, 2018 2:16 pm
I did not receive any email notification and therefore did not know about it.
Roth,

Check your spam folder. Email notifications from this forum are working, but often end up in your email client's spam folder. You need to mark messages that come from the forum as "not spam", so that future notifications from the forum are delivered to your inbox.

RoyG
Tevo Tornado (MKS Gen L version) - Genuine E3dV6 - BLTouch
Tevo Tarantula with a Laser Cutter/Engraver Add-on.
OctoPi (on an Odroid XU4)
Fusion 360, Cura, Slic3r, Ideamaker

User avatar
Lee
Site Admin
Posts: 164
Joined: Thu Mar 23, 2017 3:53 pm
Has thanked: 37 times
Been thanked: 44 times

Re: Solved ! Problem after Firmware Update

Post by Lee » Wed Jul 25, 2018 2:24 pm

royg wrote:
Wed Jul 25, 2018 1:16 am
roth wrote:
Tue Jul 24, 2018 2:16 pm
I did not receive any email notification and therefore did not know about it.
Roth,

Check your spam folder. Email notifications from this forum are working, but often end up in your email client's spam folder. You need to mark messages that come from the forum as "not spam", so that future notifications from the forum are delivered to your inbox.

RoyG
That's just the nature of phpbb mailer daemon, unfortunately. I don't have the email issue on vBulletin sites, but they require a lot more upkeep and time investment on my part.
Printer: Tarantula w/ OctoPi on Pi Zero
Firmware: MK4Duo
Slicer: Simplify3D

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest