Anybody out there?

Talk about anything here. Does not need to be printer related
Post Reply
drmacro
Posts: 7
Joined: Tue Oct 16, 2018 8:35 pm

Anybody out there?

Post by drmacro » Thu Feb 21, 2019 1:26 pm

Hi,

Best I can tell (other than my recent posts in the Flash board) the activity on the Tevo forum in general has dropped way off in the past 4-6 months.

(In addition, since I received my Flash, after waiting 4+ months, Tevo email addresses (sales@tevo.com, etc.) garner no response.)

After initially being very pleased with what the Flash can do, after about 10 prints I'm now getting the "Thermal runaway" error after temperature changes in the gcode after first layer.

So, as the title implies, are there other Tevo users following this forum?

User avatar
Lee
Site Admin
Posts: 177
Joined: Thu Mar 23, 2017 3:53 pm
Has thanked: 39 times
Been thanked: 44 times

Re: Anybody out there?

Post by Lee » Wed Mar 27, 2019 3:53 pm

Almost a month late, lol. Unfortunately, the forum is only as popular as it's members make it. If no one links to it, or stays active in it, it falls to the wayside.

Personally, I've been dealing with lots of personal issues that have just recently begun to clear up.

I'll be here more, but I'm by no means an expert on the subject of Tevo's, just a guy that hates the Facebook group admins and is fronting the money and server for an alternative source of information.
Printers: Tarantula | FLSun Delta
Firmware: Marlin 2.0 | Marlin 1.1.9
Slicer: Simplify3D

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest