Am I Missing Something in BLTouch Setup?

Troubleshoot issues with the Tarantula
Post Reply
Posts: 29
Joined: Sun Mar 26, 2017 6:28 am
Been thanked: 6 times

Am I Missing Something in BLTouch Setup?

Post by rebeltaz » Thu Feb 14, 2019 6:30 am

I have a BLTouch clone (I know... I will get a real one if I can figure this out) that I have tried to install for months with no success. The pin goes through it's self-test ok, but it does not respond to any g commands.

I have connected the three wire connector to where the pinouts diagram says is Servos_D11, after having reversed the positive and ground wires as directed. I have connected the two wire connector to the the z-min endstop connector. I am including my configuration.h file as I have modified it.

To see if I had somehow fried the sensor, a guy on Thingiverse passed me a program for testing servos that I ran on a spare arduino with the 3dtouch connected. Sure enough, the pin cycled in and out like it should. Obviously the problem is either in the coding, or there is a problem with my board.

The printer is a Tevo Tarantula with an MKS-Base 1.4 board running Marlin 1.1.8. The sensor is a BLTouch clone - a 3dtouch.

Any help or advice at all will be greatly appreciated!
You do not have the required permissions to view the files attached to this post.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest